Материал: part16

Внимание! Если размещение файла нарушает Ваши авторские права, то обязательно сообщите нам

Page 96​

DICOM PS3.16 2020a - Content Mapping Resource​

 

Coding Scheme​ Coding Scheme UID​ CodingScheme​ Coding​

Coding Scheme​

Description​

Designator​

(0008,010C)​

Name​

Scheme​

Resources Sequence​

 

(0008,0102)​

 

(0008,0115)​ Responsible​ (0008,0109) Type: URL​

 

 

 

 

Organization​

 

 

 

 

(0008,0116)​

 

MSH​

2.16.840.1.113883.6.177​MeSH​

NLM​

DOC: http://www.nlm.nih.​ US National Library of​

 

 

 

 

gov/mesh/meshhome.html​Medicine (NLM) Medical​

 

 

 

 

 

Subject Headings (MeSH)​

NBD​

2.16.840.1.113883.15.2​

 

 

 

NASPE/BPEG Defibrillator​

 

 

 

 

 

Code​

 

 

 

 

 

Bernstein AD, et al."The​

 

 

 

 

 

NASPE/BPEG Defibrillator​

 

 

 

 

 

Code" PACE, 16:1776-1780,​

 

 

 

 

 

1993​

NBG​

2.16.840.1.113883.15.3​

 

 

DOC: http://www.hrsonline.​NASPE/BPEG Generic​

 

 

 

 

org/Practice-Guidance/​

Pacemaker Code (2000)​

 

 

 

 

Clinical-Guidelines-​

Bernstein AD, et al."The​

 

 

 

 

Documents/2002-The-​

 

 

 

 

Revised-NASPE-BPEG-​

Revised NASPE/BPEG​

 

 

 

 

Generic-Code-for-​

Generic Code for​

 

 

 

 

Antibradycardia-​

antibradycardia,adaptive-rate,​

 

 

 

 

 

and multisite pacing." Pacing​

 

 

 

 

AdaptiveRate-and-Multisite-​

 

 

 

 

Pacing​

Clin Electrophysiol.,​

 

 

 

 

 

25:260-264, 2002​

 

 

 

 

 

See http://www.hrsonline.org/​

 

 

 

 

 

Practice-Guidance/Clinical-​

 

 

 

 

 

Guidelines-Documents/2002-​

 

 

 

 

 

The-Revised-NASPE-BPEG-​

 

 

 

 

 

Generic-Code-for-​

 

 

 

 

 

Antibradycardia-AdaptiveRate-​

 

 

 

 

 

and-Multisite-Pacing.​

NCDR​

 

 

 

 

American College of​

 

 

 

 

 

Cardiology National​

 

 

 

 

 

Cardiovascular Data​

 

 

 

 

 

Registry™ Cath Lab Module​

 

 

 

 

 

Version 1.1, 1997; Version​

 

 

 

 

 

2.0b, 1999​

NCIt​

2.16.840.1.​

NCI Thesaurus​NCI​

DOC: http://ncit.nci.nih.gov/​

 

113883.3.26.1.1​

 

 

 

 

NDC​

2.16.840.1.113883.6.69​ National Drug​

US FDA​

DOC: http://www.fda.gov/​ The code value is the 10 digit​

 

 

Code Directory​

 

Drugs/InformationOnDrugs/​3 segment NDC code with "-"​

 

 

 

 

ucm142438.htm​

between segments included​

 

 

 

 

 

and no asterisk (leading zero​

 

 

 

 

DOC:http://www.hl7.org/fhir/​

 

 

 

 

ndc.html​

placeholder).​

 

 

 

 

 

NEU​

2.16.840.1.113883.6.210​NeuroNames​

 

DOC: http://braininfo.rprc.​The numeric brainInfoID is​

 

 

 

 

washington.edu​

used as the code value. See​

 

 

 

 

/aboutBrainInfo.aspx​

 

 

 

 

 

#NeuroNames​

 

NICIP​

2.16.840.1.113883.2.1.​

NICIP​

UK NHS​

DOC: http://digital.nhs.uk/​UK National Health Service​

 

3.2.4.21​

 

 

article/1108/National-​

National Interim Clinical​

 

 

 

 

Interim-Clinical-Imaging-​

Imaging Procedures (NICIP)​

 

 

 

 

Procedure-NICIP-Code-Set​Short Code (e.g., "CCHAPC"​

 

 

 

 

 

forCTThoraxabdomenpelvis​

 

 

 

 

 

with contrast)​

- Standard -​

 

DICOM PS3.16 2020a - Content Mapping Resource​

Page 97​

Coding Scheme​ Coding Scheme UID​ CodingScheme​ Coding​

Coding Scheme​

Description​

Designator​

(0008,010C)​

Name​

Scheme​

Resources Sequence​

 

(0008,0102)​

 

(0008,0115)​ Responsible​ (0008,0109) Type: URL​

 

 

 

 

Organization​

 

 

 

 

(0008,0116)​

 

NPI​

 

 

 

 

HCFA National Provider​

 

 

 

 

 

Identifier​

NYUMCCG​

1.2.840.10008.2.16.11​

New York​

 

DOC: http://​

The numeric code of entries​

 

 

University​

 

www.anatomymapper.com/​in the New York University​

 

 

Melanoma​

 

nyu/​

Melanoma Clinical​

 

 

Clinical​

 

 

Cooperative Group's​

 

 

Cooperative​

 

 

numbering system.​

 

 

Group​

 

 

 

PATHLEX​

1.3.6.1.4.1.19376.1.8.2.1​PathLex​

IHE​

DOC: http://www.ihe.net/​

The numeric pathLexCode is​

 

 

 

 

Technical_Framework/​

used as the code value.​

 

 

 

 

upload/IHE_PAT_Suppl​

 

 

 

 

 

_APSR_Appendix_Value​

 

 

 

 

 

_Sets_2011_03_31.xls​

 

 

 

 

 

DOC: http://​

 

 

 

 

 

purl.bioontology.org/​

 

 

 

 

 

ontology/PATHLEX​

 

POS​

2.16.840.1.113883.6.50​

 

 

 

HCFAPlaceofService(POS)​

 

 

 

 

 

CodesforProfessionalClaims​

PUBCHEM_CID​1.2.840.10008.2.16.9​

PubChem​

NCBI​

DOC: http://pubchem.ncbi.​US National Center for​

 

 

 

 

nlm.nih.gov/​

Biotechnology Information​

 

 

 

 

 

(NCBI) PubChem Compound​

 

 

 

 

 

CID.​

RADLEX​

2.16.840.1.113883.6.256​RadLex​

RSNA​

DOC:http://www.radlex.org/​[RadLex]​

RADELEMENT​1.2.840.10008.2.16.15​

RadElement​

RSNA​

DOC:http://radelement.org/​[RadElement]​

RFC3066​

2.16.840.1.113883.6.121​RFC 3066​

IETF​

DOC: http://tools.ietf.org/​

[RFC 3066], Tags for the​

 

 

 

 

html/rfc3066​

Identification of Languages,​

 

 

 

 

 

Internet Engineering Task​

 

 

 

 

 

Force​

Note​

HL7 uses​ "IETF3066" for the​ symbolic name.​

[RFC 3066] has​ been superseded by​ [RFC4646],whichin​ turn has been​ supercededby[RFC​ 5646].​

- Standard -​

Page 98​

DICOM PS3.16 2020a - Content Mapping Resource​

 

Coding Scheme​ Coding Scheme UID​ CodingScheme​ Coding​

Coding Scheme​

Description​

Designator​

(0008,010C)​

Name​

Scheme​

Resources Sequence​

 

(0008,0102)​

 

(0008,0115)​ Responsible​ (0008,0109) Type: URL​

 

 

 

 

Organization​

 

 

 

 

(0008,0116)​

 

RFC-3881​

 

RFC 3881​

IETF​

DOC: http://tools.ietf.org/​

[RFC 3881], Security Audit​

 

 

 

 

html/rfc3881​

and Access Accountability​

 

 

 

 

 

Message - XML Data​

 

 

 

 

 

Definitions for Healthcare​

 

 

 

 

 

Applications​

 

 

 

Note​

 

 

 

A hyphen is used in​

 

 

 

the Coding Scheme​

 

 

 

Designator for​

 

 

 

consistency with​

 

 

 

historical use in IHE.​

 

 

 

See IHE ITI TF​

 

 

 

Vol2a. Section​

 

 

 

3.20.7.1.3.​

RFC5646​ 2.16.840.1.113883.6.316​RFC 5646​

IETF​

DOC: http://tools.ietf.org/​

[RFC 5646], Tags for​

 

 

html/rfc5646​

Identifying Languages, The​

 

 

 

Internet Society (2009)​

 

 

 

Note​

 

 

 

The HL7 OID​

 

 

 

Registry specifies​

 

 

 

"rfc5646", not​

 

 

 

"ietf5646", as the​

 

 

 

Desired Symbolic​

 

 

 

Name (inconsistent​

 

 

 

withthepatternused​

 

 

 

for [RFC 4646]).​

[RFC 5646]​ constitutes one part​ of IETF Best Current​ Practice BCP 47​ Tags for Identifying​ Languages, which​ also includes [RFC​ 4647] Matching of​ Language Tags;​ [RFC 4647] is not​ relevant in this​ context.​

RO​

1.2.840.10008.2.16.14​ Radiomics​

 

DOC: http://​

 

 

Ontology​

 

bioportal.bioontology.org/​

 

 

 

 

ontologies/RO​

 

RXNORM​

2.16.840.1.113883.6.88​ RXNORM​

NLM​

DOC: http://​

RxNorm provides normalized​

 

 

 

www.nlm.nih.gov/research/​names for clinical drugs and​

 

 

 

umls/rxnorm/​

links its names to many of the​

 

 

 

 

drug vocabularies commonly​

used in pharmacy​ management and drug​ interaction software.​

- Standard -​

 

DICOM PS3.16 2020a - Content Mapping Resource​

Page 99​

Coding Scheme​ Coding Scheme UID​ CodingScheme​ Coding​

Coding Scheme​

Description​

Designator​

(0008,010C)​

Name​

Scheme​

Resources Sequence​

 

(0008,0102)​

 

(0008,0115)​ Responsible​ (0008,0109) Type: URL​

 

 

 

 

Organization​

 

 

 

 

(0008,0116)​

 

99SDM​

2.16.840.1.113883.6.53​ SDM​

DICOM​

 

SNOMED DICOM​

 

 

 

 

 

Microglossary (Retired) (see​

 

 

 

 

 

Section 8.1)​

SCPECG​

 

 

 

 

Standard Communications​

 

 

 

 

 

Protocol for​

 

 

 

 

 

Computer-Assisted​

 

 

 

 

 

Electrocardiography, Draft​

 

 

 

 

 

proposal for ISO Standard,​

 

 

 

 

 

AAMI, Revision 1.3​

SNM3​

2.16.840.1.113883.6.51​ SNOMED V3​

SNOMED​

DOC: http://​

SNOMED International​

 

 

 

International​www.snomed.org/​

Version 3 (see Section 8.1)​

 

 

Note​

 

 

This coding scheme​

 

 

is deprecated. The​

 

 

useof"SNOMED-RT​

 

 

style" code values is​

 

 

nolongerauthorized​

 

 

by SNOMED except​

 

 

for creation by​

 

 

legacy devices,​

 

 

legacy objects in​

 

 

archives, and​

 

 

receiving systems​

 

 

that need to​

 

 

understand them.​

SCT​

2.16.840.1.113883.6.96​ SNOMED CT​ SNOMED​ DOC: http://​

[SNOMED],usingtheCTcode​

 

International​www.snomed.org/​

values​

- Standard -​

Page 100​

DICOM PS3.16 2020a - Content Mapping Resource​

 

Coding Scheme​ Coding Scheme UID​ CodingScheme​ Coding​

Coding Scheme​

Description​

Designator​

(0008,010C)​

Name​

Scheme​

Resources Sequence​

 

(0008,0102)​

 

(0008,0115)​ Responsible​ (0008,0109) Type: URL​

 

 

 

 

Organization​

 

 

 

 

(0008,0116)​

 

SRT​

2.16.840.1.113883.6.96​ SNOMED CT​

SNOMED​

DOC: http://​

[SNOMED], using the​

 

 

 

International​www.snomed.org/​

"SNOMED-RT style" code​

values (see Section 8.1)​ Note​

1.​HL7 uses​ "SNM" for the​ symbolic name.​

2.​This coding​

 

 

 

 

 

scheme is​

 

 

 

 

 

deprecated.The​

 

 

 

 

 

use of​

 

 

 

 

 

"SNOMED-RT​

 

 

 

 

 

style" code​

 

 

 

 

 

values is no​

 

 

 

 

 

longer​

 

 

 

 

 

authorized by​

 

 

 

 

 

SNOMED​

 

 

 

 

 

except for​

 

 

 

 

 

creation by​

 

 

 

 

 

legacy devices,​

 

 

 

 

 

legacy objects​

 

 

 

 

 

in archives, and​

 

 

 

 

 

receiving​

 

 

 

 

 

systems that​

 

 

 

 

 

need to​

 

 

 

 

 

understand​

 

 

 

 

 

them.​

UBERON​

1.2.840.10008.2.16.6​

UBERON​

 

DOC: http://uberon.org/​

The Uberon ID from the​

 

 

 

 

 

Uberon integrated​

 

 

 

 

 

cross-species ontology​

 

 

 

 

 

coveringanatomicalstructures​

 

 

 

 

 

in animals.​

UCUM​

2.16.840.1.113883.6.8​

UCUM​

Regenstrief​ DOC: http://​

[UCUM]UnifiedCodeforUnits​

 

 

 

Institute​

unitsofmeasure.org/​

of Measure​

 

 

 

 

ucum.html​

 

UMLS​

2.16.840.1.113883.6.86​ UMLS​

NLM​

DOC: http://​

UMLS codes as CUIs making​

 

 

 

 

www.nlm.nih.gov/research/​up the values in a coding​

 

 

 

 

umls/​

system​

UPC​

2.16.840.1.113883.6.55​

 

 

 

Universal Product Code -​

 

 

 

 

 

Universal Code Council​

Table 8-2. HL7v3 Coding Schemes​

Coding Scheme Designator​

Coding Scheme UID​

Description​

ActCode​

2.16.840.1.113883.5.4​

 

ActPriority​

2.16.840.1.113883.5.7​

 

AdministrativeGender​

2.16.840.1.113883.5.1​

 

- Standard -​

Источник: https://studfile.net/preview/14585769/